Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2025 - 10:10 CEST
Scheduled
Hello,
Please be advised that a technical maintenance operation is scheduled for Wednesday, October 15, 2025 from 10:10 am to 2:00 pm on the qualification portal.
The purpose of this operation is to provide a new version of Chorus Pro (V.4.1.0).
Services impacted by the operation : - Billing and Legal Commitment applications 11:10 am to 1:40 pm EDI services - No processing of incoming flows from 10:40 am to 2:00 pm (deposit remain available) - No processing of outgoing flows from 10:10 am to 2:00 pm - API service from 11:20 am to 1:30 pm - Instant mail from 10:50 am to 1:50 am
Please feel free to contact Pagero support in case you need any assistance.
Posted Oct 08, 2025 - 21:57 CEST
This scheduled maintenance affected: Partner (Pagero Online).