Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2025 - 02:30 CEST
Scheduled
Dear Customer,
We would like to inform you of a scheduled maintenance activity on Masters India softwares to enhance the performance and security of our systems.
Downtime Details:
Activity: PostgreSQL Database Upgrade Date: Sunday, 14th September 2025 Time: 2:30 AM – 3:30 AM CEST
Impact: All the GST and E-Doc services will be temporarily unavailable during this window.
This upgrade is part of our continuous efforts to ensure that our systems remain robust, secure, and optimized to serve you better.
We sincerely regret any inconvenience this may cause and appreciate your understanding and cooperation. Our teams will ensure the systems are back online promptly after the upgrade window.
If you have any questions, please contact our Support team
Posted Sep 10, 2025 - 13:01 CEST
This scheduled maintenance affected: Partner (Pagero Online).