Ongoing incident with webservices

Incident Report for Pagero Service

Update

All systems are back to normal.
Posted Jan 22, 2026 - 09:47 CET

Update

All parts of our service are up and running, but we will continue to monitor to make sure everything is working as intended.
Posted Jan 21, 2026 - 16:08 CET

Monitoring

Our network provider identified an issue, and their servers needed to be restarted.
All services seem to be back to normal, but we will keep monitoring the situation.
Posted Jan 21, 2026 - 14:28 CET

Investigating

We are currently having issues with our web services, which is affect incoming files, and the Prepare menu.
We are also investigating which other components might be affected.
Posted Jan 21, 2026 - 13:55 CET
This incident affects: Pagero TMS.