We have not yet found a fix, but found a way to handle all statuses manually until then.
Posted Nov 28, 2025 - 13:23 CET
Update
All statuses in queue has been processed manually, but we are still working with the root cause.
Posted Nov 27, 2025 - 14:55 CET
Identified
We have been unable to process any statuses since the release on the 17th of November. The root cause has been found, and we are working on a fix at the moment.