Pagero TMS - Issues with routing

Incident Report for Pagero Service

Update

All loadlists have been processed.
We are monitoring this for the moment.
Posted Nov 18, 2025 - 12:14 CET

Monitoring

The fix has been deployed to PROD, and we could find new loadlists.
We are monitoring the situation for now.
Posted Nov 18, 2025 - 10:34 CET

Update

We believe we've found the root cause of the loadlists issues.
A patch will be delivered in about 30 minutes.
Posted Nov 18, 2025 - 09:47 CET

Identified

The issues with routing has been solved.
Pre-defined report has been fixed.
Still investigating loadlists and slow processing of shipments.
Posted Nov 18, 2025 - 07:49 CET

Investigating

Load list and Pre-defined reports not working as indended.
Error message is seen when trying to use them.
The Routing issues is fixed, and should work as intended.
Posted Nov 17, 2025 - 16:05 CET

Monitoring

A lunch-release was sent, fixing the issue with multiple CSs not getting consolidated. Now, the work is to find the TSes, and update them, cancelling all but one and reroute the CSes to hit the same TS. We will update you with the instructions for this.
Posted Nov 17, 2025 - 13:20 CET

Update

We are continuing to investigate this issue.
Posted Nov 17, 2025 - 12:49 CET

Update

A patch has been deployed in our PROD-environment.
Posted Nov 17, 2025 - 12:24 CET

Update

We will deploy a patch at 12:25, which will log active users out of TMS.
There will be a downtime of approximately 10-15 minutes.
Sorry for any inconvenience.
Posted Nov 17, 2025 - 12:16 CET

Investigating

Right now, we are having issues with routing, and the system might behave unexpectedly.
We will deploy a patch around 12:00, which might log out any users who are logged in during this period.
Posted Nov 17, 2025 - 10:11 CET
This incident affects: Pagero TMS.