On behalf of FACe (Spain B2G Central Hub)

Scheduled for Feb 6, 00:00 CET  -  Feb 7, 00:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2026 - 18:12 CET

Scheduled

Good morning,

We want to inform you that we are going to carry out the necessary work to put into production the new version of FACe that has already been in testing mode for some time.
In this new version of FACe you will have access to all the information of the invoices from previous years, and this is where a great effort is required on our part, which forces us to stop the system in order to carry out the data dump.

That is why we will completely stop the FACe system next Friday, February 6th, carrying out the necessary actions during the weekend, to be able to restart the service, already in the new FACe as soon as possible.

As we recalled in previous actions, the URLs of the web portals change, but those of the Web Services do not, so that, once the service has been restarted, they will be able to continue working with FACe as before.

We remind you of the list of URLs that will be operational:

Web portals:
https://lnkd.in/dBvdGenV
https://lnkd.in/d3Gec9TR
https://lnkd.in/dtuMyX2q

APIREST:
https://lnkd.in/erhfSW_C
https://lnkd.in/e-3vzZsM

WS SOAP Backwards compatible:
https://lnkd.in/eA3Pfgn3
https://lnkd.in/eQwDw4Gy
https://lnkd.in/enAHZEt8
https://lnkd.in/eHPfuX6m
https://lnkd.in/eVm3RFfP
https://lnkd.in/e-wMF9z5

WS SOAP New:
https://lnkd.in/em9TAVme
https://lnkd.in/egdjvxXR
https://lnkd.in/eW2wBtPc
https://lnkd.in/e2dVtKxt

Thank you very much for your understanding.

--------------------------

Buenos días,

Queremos informarles de que vamos a llevar a cabo los trabajos necesarios para poner en producción la nueva versión de FACe, que ya está en modo de pruebas desde hace tiempo.

En esta nueva versión de FACe se va a tener acceso a toda la información de las facturas de años anteriores, y es aquí donde se requiere un gran esfuerzo por nuestra parte, que nos obliga a parar el sistema para poder llevar a cabo el volcado de los datos.

Es por eso que pararemos completamente el sistema FACe el próximo viernes 6 de febrero, llevando a cabo las actuaciones necesarias durante el fin de semana, para poder reiniciar el servicio, ya en el nuevo FACe, lo antes posible.

Como recordamos en anteriores actuaciones, las URL de los portales web cambian, pero las de los Servicios Web no, de tal manera que, una vez reiniciado el servicio, estos podrán seguir trabajando con FACe como hasta ahora.

Recordamos el listado de URL que estarán operativas:

Portales web:
https://lnkd.in/dBvdGenV
https://lnkd.in/d3Gec9TR
https://lnkd.in/dtuMyX2q

APIREST:
https://lnkd.in/erhfSW_C
https://lnkd.in/e-3vzZsM

WS SOAP Retrocompatibles:
https://lnkd.in/eA3Pfgn3
https://lnkd.in/eQwDw4Gy
https://lnkd.in/enAHZEt8
https://lnkd.in/eHPfuX6m
https://lnkd.in/eVm3RFfP
https://lnkd.in/e-wMF9z5

WS SOAP Nuevos:
https://lnkd.in/em9TAVme
https://lnkd.in/egdjvxXR
https://lnkd.in/eW2wBtPc
https://lnkd.in/e2dVtKxt

Muchas gracias por su comprensión.
Posted Jan 29, 2026 - 17:30 CET
This scheduled maintenance affects: Partner (Pagero Online).