Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2026 - 10:00 CET
Scheduled
We would like to inform you that a service interruption is scheduled for Sunday, January 4, 2026, between 10:00 a.m. and 11:00 a.m, due to technical maintenance. The actual duration of the interruption will be less than 30 minutes.
During this operation, the Chorus Pro service portal and all applications will be temporarily unavailable
Please do not hesitate to contact us should you require any further information.
Posted Dec 30, 2025 - 21:22 CET
This scheduled maintenance affected: Partner (Pagero Online).